FAQ - Failed Daily Health Screening

Failed Daily Health Screening

Issue/Environment/User Group

A Student, Faculty, or Staff incorrectly entered a reentry form causing a failed result.

Cause

The user accidentally submitted an incorrect answer and has received a failed response in error.

Resolution

Users will be able to resubmit their health screening form if they submitted an entry in error.

Please ask the user to reattempt the form by going to reentry.usa.edu.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.