RingCentral Virtual Backgrounds
Issue/Environment/User Group
User would like to use virtual backgrounds during a RingCentral Meeting.
Cause
The user would like to apply a virtual background.
Resolution
- Make sure that you are using the latest version of RingCentral Meetings (can be downloaded at https://support.ringcentral.com/downloads.html). The version can be checked in the control panel > add/remove programs.
- Have the background that you want downloaded and saved to your computer (or cloud drive such as OneDrive). You can find University approved backgrounds here: https://www.usa.edu/assets/.
- When you are in the RingCentral Virtual meeting click the up pointing arrow to the right of the video icon:
- From the pop-up window select “Choose a Virtual Background”:
- Beneath your video you will see Choose a Virtual Background. From here you can either choose a existing background, or click + Add Image to locate the saved background you would like to use:
- Once you have your desired background selected (the image will be surrounded by a blue line), you will close the settings page and turn on your video. This video will now have a virtual background.
Comments
Please sign in to leave a comment.