Issue/Environment/User Role
User is having an issue displaying video while on an Apple computer for the RingCentral Meetings application.
Cause
User has a Privacy setting blocking users ability to use webcam with the RingCentral Meeting application.
Resolution
- On your Mac, choose Apple menu > System Preferences, click Security & Privacy, then click Privacy.
- Select Camera.
- Select the checkbox next to an app to allow it to access your camera.
- Deselect the checkbox to turn off access for that app.
- If you turn off access for an app, you’re asked to turn it on again the next time that app tries to use your camera.
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