Issue/Question
- Where are my RingCentral recordings on my computer?
Environment
- RingCentral Meetings
User Role
- RingCentral account holder
Cause
- The user selected to save to my computer to store their RingCentral meeting
Resolution
- Select settings in RingCentral
- Select Recording Tab
- Verify Location: and guide the user on how to get there via local drive.
4. Navigate to the path via file explorer.
Comments
Please sign in to leave a comment.