Issue/Question
- Where are my RingCentral recordings on my computer?
Cause
- The user selected to save to my computer to store their RingCentral meeting
Resolution
- Select settings in RingCentral
- Select the Video tab
- Select "Edit" on the Video meeting settings section.
- Select Recording Tab
- Click "Open"
- You can also use File Explorer
and travel to the folder listed to the left of the "Open" button.
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