Issue/Question
• I do not have the From field in Outlook
Environment
• Outlook
Cause
• You are trying to send an email on behalf of someone or from a Shared Mailbox
Resolution
• If you are sending from a Shared Mailbox for the first time, you will need to add the option for the From field. Once you add the From button, you can't remove it unless you remove all but one email account from Outlook.
Add the From field:
- Create a new email message.
- Select Options, then select From in the Show Fields group on the ribbon.
To send as the new shared mailbox for the first time
- Start with downloading a new copy of the Global Address Book.
- In Outlook, click on File. This will put you on the 'Info' tab. In the middle of the screen, you will find a drop-down box for 'Account Settings'
- Select 'Download Address Book' and confirm in the next window that the checkmark for 'Download changes since last Send/Receive' is filled out and the address book selected should be the '\Offline Global Address List'
- Go back to your Outlook home screen and open a new compose email window.
- Click the drop-down in the From field, and under your email, click on "Other Email Address..."
- Click on the From button to find the mailbox in the Offline Global Address book.
- Test that you can send from this mailbox. It may take up to an hour to allow new permissions that have just been set.
Comments
Please sign in to leave a comment.