Making Outlook Your Default Mail Application
Issue/Environment/User Role
A Student, Faculty, or Staff member is having an alternate mail application or web browser open when they click on an email hyperlink instead of having Outlook open.
Cause
Outlook is not set as this user's default mail application.
Resolution
- Open the Start Menu and select the Settings icon:
- Click on the Apps option:
- Select Default apps on the left side of the window:
- Select the icon under email and then click on Outlook in the dropdown:
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