Reconnecting Outlook Plugins
Issue/Environment/User Group
A Faculty or Staff member has had a Outlook plugin (such as RingCentral Meetings for Outlook) disappear from their Outlook desktop application.
Cause
Due to situation like updates, certain plugins can slow Outlook, so Outlook will automatically disable them.
Resolution
- Open Outlook and click on “File”:
- Click on the Manage COM Add-ins button:
- (1) Select the down arrow next to options for the plugin that has been disabled, (2) select the circle next to “Enable this Add-in”, and (3) click Apply:
- Once you go back to Outlook home the Add-in should have reappeared.
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