Guide - Sending Emails on Behalf of another Email Account

Sending Emails on Behalf of another Email Account

Issue/Environment/User Group

A Faculty or Staff member has been set up with permission to send emails on behalf of an alternate email, but is unable to find how to do this.

Cause

The user has not configured the functionality in their Outlook application.

Resolution

  1. The user will need to have first go through the proper process for requesting permission to send email on behalf of another account, and then have IT provide the access.
      • This will need to be done by emailing IT support requesting access. If this is to email from another employees email they will need to approve the request, and if this is a shared email either the owner or your manager will need to approve the request.
  2. Open a New Email in Outlook:                                                                                             mceclip0.png
  3. Open the Options tab at the top of the new email:mceclip1.png
  4. Click the “From” button:                              mceclip2.png
  5. A new “From” field will appear at the top of your email:                            mceclip3.png
  6. Click the “From” button and select “Other Email Address…” in the drop down menu:mceclip4.png
  7. Enter the email address you have been given permission to email on behalf of and click “Ok”:mceclip5.png
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